horizon-testnet.stellar.org cluster ingestion stopped
Incident Report for Stellar.org
Resolved
We have released https://github.com/stellar/go/releases/tag/horizon-v1.2.2 with a permanent fix for this outage.

Please update your clusters.
Posted May 07, 2020 - 21:27 UTC
Monitoring
The fix we recently rolled out to https://horizon-testnet.stellar.org appears to have resolved the issue and the cluster is now ingesting again.

We will continue to monitor this closely.

Futher update to follow
Posted May 07, 2020 - 18:14 UTC
Identified
We have identified the issue and are rolling out an update to the cluster
Posted May 07, 2020 - 18:09 UTC
Investigating
The horizon-testnet.stellar.org cluster has stopped ingestion, we are currently investigating.
Posted May 07, 2020 - 17:56 UTC
This incident affected: SDF Test Network Horizon and Stellar Test Network Friendbot.