SDF Public Network Validators experiencing degraded performance
Incident Report for Stellar.org
Resolved
We implemented workaround and are working on a permanent fix.
Posted Sep 14, 2023 - 12:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 11:12 UTC
Identified
We identified possible root cause and are implementing workaround to stabilize systems.
Posted Sep 14, 2023 - 07:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 06:39 UTC
Investigating
We are investigating problems and instability of SDF Validators
Posted Sep 14, 2023 - 05:46 UTC
This incident affected: SDF Public Network Validators.