State endpoints in horizon.stellar.org cluster unavailable
Incident Report for Stellar.org
Resolved
The assets endpoint issue is now resolved.
Posted Dec 10, 2019 - 21:03 UTC
Monitoring
Issue has been identified and fixed. We are monitoring the service.
Posted Dec 10, 2019 - 20:39 UTC
Investigating
We have identified an error with the assets endpoint and are currently investigating
Posted Dec 10, 2019 - 20:02 UTC
This incident affected: SDF Public Network Horizon.