SDF Public Network Horizon Connectivity Issues
Incident Report for Stellar.org
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 03, 2019 - 19:25 UTC
Update
Following a maintenance to modify the horizon.stellar.org DNS record to point to a new cluster we realised that some users were still hitting the original cluster. The DNS change was rolled back and the old cluster was brought back online.

This incident is now resolved.
Posted 12 days ago. Sep 03, 2019 - 19:24 UTC
Monitoring
The cluster under the old DNS entry has been recovered. horizon.stellar.org should be available for everyone. We are going to continue monitoring this.
Posted 12 days ago. Sep 03, 2019 - 19:02 UTC
Update
horizon.stellar.org DNS entry has been changed by SDF. If it's still not available for you please reload DNS entries. We will continue to investigate this issue.
Posted 12 days ago. Sep 03, 2019 - 19:00 UTC
Investigating
We're getting reports about horizon.stellar.org being down. This is being investigated now.
Posted 12 days ago. Sep 03, 2019 - 18:57 UTC
This incident affected: SDF Public Network Horizon.